[Solucionado] ¡El servidor me kickea al intentar jugar!

Discussion in 'Discusión General' started by Ghosted, Aug 24, 2017.

Thread Status:
Not open for further replies.
  1. Ghosted

    Ghosted Active Member

    Joined:
    Jul 16, 2017
    Messages:
    238
    Likes Received:
    91
    Mi internet es malo (6mb download speed), pero es lo suficientemente bueno para todos los juegos hosteados en NA/EU, excepto BDO.

    Es como si hubiera una probabilidad del 5% para que funcione bien cada vez que quiera jugar.
    El otro 95% me expulsa del juego al elegir el personaje.
    Ese 5% aumenta considerablemente si uso VPN sin cerrarlo (Betternet).

    -Cada vez que quiero abrir el launcher, empieza a descargar algo en oculto (a una velocidad muy lenta), y a los 2 minutos se abre.

    ¿Alguien con el mismo problema?
    ¿Pudo solucionarlo?

    // EDIT 27/08/2017 | Me auto-respondo (para los que necesiten saber que pasaba)

     
    Last edited: Aug 27, 2017
  2. pife00

    pife00 New Member

    Joined:
    Jul 26, 2017
    Messages:
    13
    Likes Received:
    0
    Oh amigo siento pena por ti a mi me saca como a los 15m no se por que, pero lo tuyo realmente es serio
     
  3. Ghosted

    Ghosted Active Member

    Joined:
    Jul 16, 2017
    Messages:
    238
    Likes Received:
    91
    Yo había descargado BDO NA... sin saber que a los pocos días iba a estar disponible la versión LA.
    Para ahorrar tiempo, copié la carpeta del servidor NA y solamente puse el launcher LA. Se estaban descargando aproximadamente 15GB de los 50GB aprox... """todo bajo control""""""".

    Como el juego me seguía expulsando al seleccionar el personaje, decidí reinstalar todo nuevamente.
    Lo único que hice fue cambiar el nombre a la carpeta donde tenía instalado BDO, descargar el launcher LA nuevamente, y por último, indicarle una nueva carpeta vacía.
    Me pregunta si quiero crear un acceso directo en el escritorio, Si. Le doy doble click al acceso directo y no pasa nada.
    Analizo mi internet con NetLimiter, me doy cuenta que está descargando algo, y esto impide que se abra el acceso directo. Espero alrededor de 40 mins para que descargue 75MB aprox, que son los archivos necesarios para que funcione correctamente el launcher.
    El launcher se abre inesperadamente y... ¡SORPRESA! No me ha pedido descargar NADA y hasta el momento me funciona perfecto sin expulsiones.

    Espero que les sirva.
     
Thread Status:
Not open for further replies.

Share This Page